Welcome to Sog-team.co.uk
HOME FORUMS ARCADE ABOUT US SERVERS ROSTER DOWNLOADS DONATE REGISTER
Go Back   Special Operations Group > Forum HQ > Feedback
Reload this Page Login Bug?
Get tapatalk for mobile...
Get the mobile app...
Like us on facebook   Follow us on instagram
Follow us on social media...
Feedback We were last around in 2008 so forgive us for being a little rusty... let us know how we are doing... we'd love to improve

Welcome to Sog-team.co.uk! The ONLY destination for serious SWAT 4 gamers since 2006... MERRY CHRISTMAS TO EVERYONE...
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 29-06-19, 11:11 PM   #1
Michael
Group Senior Member
Top 5 Community Sponsor

Michael's community rank display

 
Michael's Avatar


 

Join Date: Feb 2018
Last Online: 01-12-19 04:20 PM

Total Donations: 87 (4/28)

Michael is a top donator with the Silver medal

Posts: 55

Michael is from United States Michael is Male
Default Login Bug?

I don't know if this has been brought up before or not, but everytime I login I get the screenshot below. I have to click Forums or another link to navigate off that page, but it does log me in though when I click another link.
Attached Images
File Type: png sogloginissue.png (987.5 KB, 2 views)

Last edited by Michael; 29-06-19 at 11:13 PM.
Michael is offline   Reply With Quote
 


Currently Active Users Viewing This Thread: 6 (0 members and 6 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Special Operations Group & Frosty's Playhouse