Welcome to Sog-team.co.uk
HOME FORUMS ARCADE ABOUT US SERVERS ROSTER DOWNLOADS DONATE REGISTER
Go Back   Special Operations Group > Forum HQ > Feedback
Reload this Page Login Bug?
Get tapatalk for mobile...
Get the mobile app...
Like us on facebook   Follow us on instagram
Follow us on social media...
Feedback We were last around in 2008 so forgive us for being a little rusty... let us know how we are doing... we'd love to improve

Welcome to Sog-team.co.uk! The ONLY destination for serious SWAT 4 gamers since 2006...
Reply
 
Thread Tools Display Modes
Old 15-08-19, 07:47 PM   #11
Matt
Group Manager
Group Founder
AdminBot Developer
Top 5 Community Sponsor

Matt's community rank display

 
Matt's Avatar


 

Join Date: Jan 2018
Last Online: Yesterday 09:13 PM

Total Donations: 101 (2/28)

Matt is a top donator with the Gold medal

Posts: 770

Matt is from Rugby, United Kingdom Matt is Male
Default

Quote:
Originally Posted by O'Neill View Post
Thanks, Matt and Mike! I'm in!

I got a invalid URL redirect page and then I clicked on the forum button at the top of the same page, got an EU regulations compliance notice, accepted it, and now I'm in!
Great. And good to see you also by the way!
__________________

|SOG|Matt
Group Founder
Matt is offline   Reply With Quote
Old 31-08-19, 02:25 PM   #12
Nicoleise
Group Manager
Discord Server Manager

Nicoleise's community rank display

 
Nicoleise's Avatar


 

Join Date: Jan 2018
Last Online: 11-10-19 03:01 PM

Total Donations: 0

Posts: 162

Nicoleise is from Denmark Nicoleise is Male
Default

Quote:
Originally Posted by Michael View Post
That would be a weird solution, but everything works for me, just if I login a certain way it gives that redirect error but then I manually click Forums and no other errors. I'm too lazy to change my password though so :P nice suggestion though
Could it be that you get the error if you log in on the homepage, but not when you log in on the forums page?

If so, this has been nearly a "life long bug" of the SOG forum that has been raised a few times in the distant past with no real solution ever emerging except "Only log in from the forum page". I still have that issue to this day.

If this is indeed the case, why don't we just remove the log in module from the home page in the CMS section?
Nicoleise is offline   Reply With Quote
Old 01-09-19, 08:47 PM   #13
Michael
Group Senior Member
Top 5 Community Sponsor

Michael's community rank display

 
Michael's Avatar


 

Join Date: Feb 2018
Last Online: Yesterday 03:48 PM

Total Donations: 87 (4/28)

Michael is a top donator with the Silver medal

Posts: 55

Michael is from United States Michael is Male
Default

Ahhh, yes that is the case Nico anytime I wait to click Login till the Forums page, I does not give me any errors, only on the hompage. Guess I don't recall it happening before, but it has been a long time.
Michael is offline   Reply With Quote
Old 02-09-19, 09:48 PM   #14
Matt
Group Manager
Group Founder
AdminBot Developer
Top 5 Community Sponsor

Matt's community rank display

 
Matt's Avatar


 

Join Date: Jan 2018
Last Online: Yesterday 09:13 PM

Total Donations: 101 (2/28)

Matt is a top donator with the Gold medal

Posts: 770

Matt is from Rugby, United Kingdom Matt is Male
Default

Quote:
Originally Posted by Nicoleise View Post
Could it be that you get the error if you log in on the homepage, but not when you log in on the forums page?

If so, this has been nearly a "life long bug" of the SOG forum that has been raised a few times in the distant past with no real solution ever emerging except "Only log in from the forum page". I still have that issue to this day.

If this is indeed the case, why don't we just remove the log in module from the home page in the CMS section?
I apologise, I actually dont remember reading the report of this issue! My memory is getting poor as I get older! Must be having kids!!!!

I will look into this and see if I can fix it first before removing
__________________

|SOG|Matt
Group Founder
Matt is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 32 (0 members and 32 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Special Operations Group & Frosty's Playhouse