Welcome to Sog-team.co.uk
HOME FORUMS ARCADE ABOUT US SERVERS ROSTER DOWNLOADS DONATE REGISTER
Go Back   Special Operations Group > Forum HQ > Feedback
Reload this Page Login Bug?
Get tapatalk for mobile...
Get the mobile app...
Like us on facebook   Follow us on instagram
Follow us on social media...
Feedback We were last around in 2008 so forgive us for being a little rusty... let us know how we are doing... we'd love to improve

Welcome to Sog-team.co.uk! The ONLY destination for serious SWAT 4 gamers since 2006... MERRY CHRISTMAS TO EVERYONE...
Reply
 
Thread Tools Display Modes
Old 29-06-19, 11:11 PM   #1
Michael
Group Senior Member
Top 5 Community Sponsor

Michael's community rank display

 
Michael's Avatar


 

Join Date: Feb 2018
Last Online: 01-12-19 04:20 PM

Total Donations: 87 (4/28)

Michael is a top donator with the Silver medal

Posts: 55

Michael is from United States Michael is Male
Default Login Bug?

I don't know if this has been brought up before or not, but everytime I login I get the screenshot below. I have to click Forums or another link to navigate off that page, but it does log me in though when I click another link.
Attached Images
File Type: png sogloginissue.png (987.5 KB, 2 views)

Last edited by Michael; 29-06-19 at 11:13 PM.
Michael is offline   Reply With Quote
Old 30-06-19, 07:57 AM   #2
Matt
Group Manager
Group Founder
AdminBot Developer
Top 5 Community Sponsor

Matt's community rank display

 
Matt's Avatar


 

Join Date: Jan 2018
Last Online: Yesterday 11:31 PM

Total Donations: 101 (2/28)

Matt is a top donator with the Gold medal

Posts: 776

Matt is from Rugby, United Kingdom Matt is Male
Default

Quote:
Originally Posted by Michael View Post
I don't know if this has been brought up before or not, but everytime I login I get the screenshot below. I have to click Forums or another link to navigate off that page, but it does log me in though when I click another link.
Thanks for raising Mike. No I don't get this so will look at fixing it today

Sent from my Huawei P20 Mate Pro using Tapatalk
__________________

|SOG|Matt
Group Founder
Matt is offline   Reply With Quote
Old 04-07-19, 09:31 PM   #3
KeeRIeS
Group Senior Member
Social Media Manager
Community Sponsor

KeeRIeS's community rank display

 
KeeRIeS's Avatar


 

Join Date: Jan 2018
Last Online: 04-12-19 07:36 PM

Total Donations: 11 (16/28)

Posts: 297

KeeRIeS is from Lodz, Poland KeeRIeS is Male
Default

Are you using a bookmark? Maybe it just directs you to a wrong URL address after logging in? check if there is nothing special in the link you have saved
__________________
~|SOG|KeeRIeS
KeeRIeS is offline   Reply With Quote
Old 07-07-19, 07:43 PM   #4
Snake_019
Group Junior Member
Community Sponsor

Snake_019's community rank display

 
Snake_019's Avatar


 

Join Date: Mar 2018
Last Online: 10-08-19 12:52 PM

Total Donations: 5 (27/28)

Posts: 27

Snake_019 is from Krasnodar, Russian Federation Snake_019 is Male
Default

Michael, try change your pass, i had this problem too. I changed pass and all ok) or wrong info login/pass in bookmark...
__________________
Snake_019 is offline   Reply With Quote
Old 07-07-19, 11:54 PM   #5
Matt
Group Manager
Group Founder
AdminBot Developer
Top 5 Community Sponsor

Matt's community rank display

 
Matt's Avatar


 

Join Date: Jan 2018
Last Online: Yesterday 11:31 PM

Total Donations: 101 (2/28)

Matt is a top donator with the Gold medal

Posts: 776

Matt is from Rugby, United Kingdom Matt is Male
Default

Quote:
Originally Posted by Snake_019 View Post
Michael, try change your pass, i had this problem too. I changed pass and all ok) or wrong info login/pass in bookmark...
Good shout, I didnt think of this. I have had no luck replicating the issue
__________________

|SOG|Matt
Group Founder
Matt is offline   Reply With Quote
Old 12-08-19, 03:09 AM   #6
Michael
Group Senior Member
Top 5 Community Sponsor

Michael's community rank display

 
Michael's Avatar


 

Join Date: Feb 2018
Last Online: 01-12-19 04:20 PM

Total Donations: 87 (4/28)

Michael is a top donator with the Silver medal

Posts: 55

Michael is from United States Michael is Male
Default

That would be a weird solution, but everything works for me, just if I login a certain way it gives that redirect error but then I manually click Forums and no other errors. I'm too lazy to change my password though so :P nice suggestion though

On a separate persons account but the same login issue topic, O'Neill can't get into the |SOG| site, every time he logs in, it displays:


It will show he's online for a moment, then back offline and he's not able to get past the main page before logging in and can't go any wheres after he attempts to login :o

I did notice a small missing piece of info in his profile details in the admin cp, the human verification is blank, so I don't know if that would cause the error he's experiencing but unfortunately I guess I'm only allowed to look and not touch, so I can't edit that in. So if a manager could update his human verification to 2006, if that will even matter, that would be appreciated for him

Last edited by Michael; 12-08-19 at 03:22 AM.
Michael is offline   Reply With Quote
Old 12-08-19, 07:23 AM   #7
Ninwes
Group Manager
Community Manager
Top 5 Community Sponsor

Ninwes's community rank display

 
Ninwes's Avatar


 

Join Date: Jan 2018
Last Online: 07-12-19 12:20 PM

Total Donations: 125 (1/28)

Ninwes is a top donator with the Gold medal

Posts: 378

Ninwes is from Europe Ninwes is Male
Default

Well i edited the human verification option but don't think it has anything to do with that screen.

Let him try to clear he's browser cache and let him try again
__________________
Ninwes is offline   Reply With Quote
Old 13-08-19, 07:48 PM   #8
Michael
Group Senior Member
Top 5 Community Sponsor

Michael's community rank display

 
Michael's Avatar


 

Join Date: Feb 2018
Last Online: 01-12-19 04:20 PM

Total Donations: 87 (4/28)

Michael is a top donator with the Silver medal

Posts: 55

Michael is from United States Michael is Male
Default

He tried the cache dump and still gets the DB error
Michael is offline   Reply With Quote
Old 13-08-19, 11:40 PM   #9
Matt
Group Manager
Group Founder
AdminBot Developer
Top 5 Community Sponsor

Matt's community rank display

 
Matt's Avatar


 

Join Date: Jan 2018
Last Online: Yesterday 11:31 PM

Total Donations: 101 (2/28)

Matt is a top donator with the Gold medal

Posts: 776

Matt is from Rugby, United Kingdom Matt is Male
Default

Quote:
Originally Posted by Michael View Post
He tried the cache dump and still gets the DB error
Try now. Have fixed the bug causing the issue
__________________

|SOG|Matt
Group Founder
Matt is offline   Reply With Quote
Old 15-08-19, 02:17 AM   #10
O'Neill
Community Member

O'Neill's community rank display

 
O'Neill's Avatar


 

Join Date: Feb 2018
Last Online: 10-11-19 02:52 AM

Total Donations: 0

Posts: 40

O'Neill is from New York, United States O'Neill is Male
Default

Thanks, Matt and Mike! I'm in!

I got a invalid URL redirect page and then I clicked on the forum button at the top of the same page, got an EU regulations compliance notice, accepted it, and now I'm in!
__________________
"Lose it. It means go crazy. Nuts. Insane. Bonzo. No longer in possession of one's faculties. Three fries short of a happy meal. WACKO!" - Colonel O'Neill

Last edited by O'Neill; 15-08-19 at 02:23 AM.
O'Neill is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 6 (0 members and 6 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Special Operations Group & Frosty's Playhouse